Cara Membelokkan Traffik Youtube Facebook Instagram DLL ke ISP 1 ISP2 VPN





Script Dibawah

/ip firewall uncooked
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting remark=Facebook content material=.fb.com
dst-address-list=!ACC src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting content material=.fbcdn.web dst-address-list=!ACC
src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting content material=fb.com dst-address-list=!ACC
src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting content material=.fb.web dst-address-list=!ACC
src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting content material=fbstatic-a.akamaihd.web dst-address-list=!ACC
src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting content material=.fbsbx.com dst-address-list=!ACC
src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting content material=akamaihd.web dst-address-list=!ACC
src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting content material=fbcdn-sphotos-a.akamaihd.web
dst-address-list=!ACC src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting remark=Instagram content material=.cdninstagram.com
dst-address-list=!ACC src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting content material=.instagram.com dst-address-list=!ACC
src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting remark=Youtube content material=.googlevideo.com
dst-address-list=!ACC src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting content material=.youtube.com dst-address-list=!ACC
src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting content material=.ytimg.com dst-address-list=!ACC
src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting remark=Tiktok content material=.tiktokv.com dst-address-list=
!ACC src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting content material=.tiktokcdn.com dst-address-list=!ACC
src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting content material=.musical.ly dst-address-list=!ACC
src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting remark=”Likee Videoo” content material=likee.video
dst-address-list=!ACC src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting content material=like.video dst-address-list=!ACC
src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting remark=Twitter content material=.twitter.com
dst-address-list=!ACC src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting content material=.twimg.com dst-address-list=!ACC
src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting remark=Telegram content material=.telegram.org
dst-address-list=!ACC src-address-list=ACC
add motion=add-dst-to-address-list address-list=Youtube address-list-timeout=
1h chain=prerouting content material=.telegram.me dst-address-list=!ACC
src-address-list=ACC
/ip firewall mangle
add motion=mark-routing chain=prerouting remark=”Youtube, IG, FB” disabled=
sure dst-address=!192.168.0.0/16 dst-address-list=Youtube dst-port=
80,443,8000-8081,21,22,23,81,88,5050,843,182,8777,1935,53
new-routing-mark=”Kecuali Link ID” passthrough=no protocol=tcp
src-address-list=ACC time=0s-1d,solar,mon,tue,wed,thu,fri,sat
add motion=mark-routing chain=prerouting disabled=sure dst-address=
!192.168.0.0/16 dst-address-list=Youtube dst-port=
80,443,8000-8081,21,22,23,81,88,5050,843,182,8777,1935,53
new-routing-mark=”Kecuali Link ID” passthrough=no protocol=udp
src-address-list=ACC time=0s-1d,solar,mon,tue,wed,thu,fri,sat
/ip route
add check-gateway=ping disabled=sure distance=2 gateway=192.168.24.1 routing-mark=
“Kecuali Link ID” target-scope=30

VPN